• Приветствую тебя уважаемый гость на форуме, посвященный компьютерам! В дружелюбной обстановке у вас будет возможность обсудить различные технические вопросы, касаемых: компьютеров, ноутбуков, программ для ПК. Обратите внимание, компьютерный форум Hard-Help.ru не коммерческий ресурс, то есть наши модераторы ничего не продают и не хвалят разные товары за деньги. Если это ваш первый визит, рекомендуем почитать справку по форуму. Для создания тем и размещения сообщений необходимо зарегистрироваться. После регистрации и успешной авторизации в темах не будет видна реклама от компании Google, а также появятся дополнительные функции. Желаем Вам приятного общения и новых друзей!

Помогите.Проблемы с биосом (UEFI)

Миша500

New Member
Регистрация
31 Янв 2020
Сообщения
1
Репутация
0
Баллы
1
Проблема с входом в ОС Виндоус 10.Компьютер начинает грузить сразу биос(uefi) и в нем остается.Перезагрузка uefi не помогает.Снова возвращается к ней,не дойдя до загрузки ОС.

Мой компьютер:
AMD Ryzen 5 2600
мат.плата Fatal1ty AsRock B450 Gaming K4
SSD 2.5 SATA-3 250Gb WD Blue 3D NAND
HHD WD Blue 1Tb WD10EZRZ
ОС Виндоус установлена на SSD.
Версия BIOS : American Megatrends Inc.P1.10, 19.06.2018
Версия SMBIOS : 3.0

Временно решал эту проблему двумя путями.Какой из них был верный так и не понял.
А)Вытаскивал батарейку на 10-15 мин.
Б)Отключал sata провода от ssd и hhd
В)Пункты А и Б делал вместе.

Помогите пожалуйста решить проблему.На офф.сайте ASRock есть только загрузка с флеш.Решит ли эту проблему переподключение на другие разъемы sata?
В самой программе UEFI было сложно разобраться.
 

a6axa6a

New Member
Регистрация
8 Апр 2020
Сообщения
3
Репутация
0
Баллы
1
это можно было сделать проще кнопкой F6 в биосе
 
Сверху