• Приветствую тебя уважаемый гость на форуме, посвященный компьютерам! В дружелюбной обстановке у вас будет возможность обсудить различные технические вопросы, касаемых: компьютеров, ноутбуков, программ для ПК. Обратите внимание, компьютерный форум Hard-Help.ru не коммерческий ресурс, то есть наши модераторы ничего не продают и не хвалят разные товары за деньги. Если это ваш первый визит, рекомендуем почитать справку по форуму. Для создания тем и размещения сообщений необходимо зарегистрироваться. После регистрации и успешной авторизации в темах не будет видна реклама от компании Google, а также появятся дополнительные функции. Желаем Вам приятного общения и новых друзей!

Перестала работать веб-камера hama ac-140

barabawka-a

New Member
Регистрация
7 Май 2011
Сообщения
8
Репутация
0
Баллы
1
История такова. Я не профан в компах, но это за гранью, первый раз с таким бредом столкнулся. Купил данную веб-камеру около месяца назад, установил дрова. Все пошло четко. Звоню общаюсь радуюсь. И при очередном звонке по скайпу меня вдруг не видят. Отрубаюсь. Ищу причину. Запускаю прогу которая с дровами устанавливается. Пишет камера не найдена или используется другой программой.
http://img38.imageshack.us/img38/470/hamaif.jpg
Снес дрова. Поставил заново. В общем проделал все как в начале. Картина не изменилась - камера не найдена. А в устройтсвах он видна теперь как неизвестное устройство.
http://img863.imageshack.us/img863/3022/usba.jpg
Скачивал и новые дрова с сайта разработчика. Без толка. Что можно сделать?
 

matwey

Member
Регистрация
14 Апр 2011
Сообщения
308
Репутация
0
Баллы
16
попробуй вообще удалить это устройство в диспетчере
перезагрузись и добавь новое устройство.
 

barabawka-a

New Member
Регистрация
7 Май 2011
Сообщения
8
Репутация
0
Баллы
1
Ну и дела? Удаление неизвестного устройства и перезагрузка решили проблему. Все работает. И почему я сразу так не сделал? Спасибо. Ну зато может кто столкнется с проблемой, поможет этот топ. Еще раз спасибо.
 

Alex

Member
Регистрация
28 Янв 2011
Сообщения
152
Репутация
0
Баллы
16
Конечно поможет, для этого и существует компьютерный форум.
 

barabawka-a

New Member
Регистрация
7 Май 2011
Сообщения
8
Репутация
0
Баллы
1
Проблема вернулась к началу. Камера работает некоторое время и затем все возвращается к ситуации описанной выше. И теперь что интересно, удаление и перезагрузка не помогли. В чем может быть дело? Сейчас вот сижу бьюсь снова. И если даже заработает, то наверняка вскоре опять откажет. Что можно сделать?
 

matwey

Member
Регистрация
14 Апр 2011
Сообщения
308
Репутация
0
Баллы
16
Порт менял?
 

barabawka-a

New Member
Регистрация
7 Май 2011
Сообщения
8
Репутация
0
Баллы
1
matwey написал(а):
да. не в этом дело. все норм с компом. складывается мнение, что драйвер кривой. устройство какое-то время работает нормально, а потом теряет что ли дрова, даже не знаю как сказать. первый раз с таким столкнулся. конфликта оборудования нет. просто драйвер как бы не находит камеру и она так и висит неизвестным устройством и то что удаление и перезагрузка помогли первый раз теперь ни в какую. удаляю. перезагружаюсь. подсоединяю. звук подсоединения устройства и висит дальше в оборудовании неопределенным. если не отсоединять, а просто перезагрузить после удаления, то тоже самое. определятся после загрузки как будто только подсоединил и та же картина. что печально скачка последних дров с сайта разработчика ничего не дает. в общем ясно, что ситуация не стандартная и ничего конкретного сказать нельзя. Но в любом случае выслушаю любые соображения и советы. спасибо. не охота снова тратиться на камеру. да я еще с комплекта хенс фри отдал и уже не заберу. увезли его. так бы можно было поменять на другую.
 

Похожие темы

G
Ответы
0
Просмотры
284
G
B
Ответы
0
Просмотры
198
BigCriticism
B
P
Ответы
0
Просмотры
291
pleervoxpost
P
Сверху