• Приветствую тебя уважаемый гость на форуме, посвященный компьютерам! В дружелюбной обстановке у вас будет возможность обсудить различные технические вопросы, касаемых: компьютеров, ноутбуков, программ для ПК. Обратите внимание, компьютерный форум Hard-Help.ru не коммерческий ресурс, то есть наши модераторы ничего не продают и не хвалят разные товары за деньги. Если это ваш первый визит, рекомендуем почитать справку по форуму. Для создания тем и размещения сообщений необходимо зарегистрироваться. После регистрации и успешной авторизации в темах не будет видна реклама от компании Google, а также появятся дополнительные функции. Желаем Вам приятного общения и новых друзей!

Нет звука/не работают аудио порты

Зимний

New Member
Регистрация
25 Авг 2022
Сообщения
2
Репутация
0
Баллы
1
Всё началось с того, что я решил добавить в свою систему новый SSD M.2. До этого у меня стояло два обычных SSD, один на 120 гб (на нем была система), другой на 500 гб. Когда я установил новый м2 в систему и включил ПК, все что выдавалось на экран это черное изображение (даже биос не мог прогрузиться). Проблема решилась обновлением прошивки биос на последнюю версию (мать, к слову говоря, MSI B450 TOMAHAWK).
После того, как я накатил на новый диск винду, выяснилось, что не работает звук. При подключении работающих колонок или наушников (в передний или задний порт, неважно) издается тихий статичный писк-гудение, сквозь который еле-еле прослышиваются отголоски проигрываемых звуков (устройства если что определяются системой).
Ручное обновление драйверов и т.д. не помогает.
В Панели управления звуком, во вкладке Воспроизведение, при подключении колонок или наушников появляется пункт Динамики и они автоматически выбираются как Устройство по умолчанию, и если что-нибудь воспроизвести, то шкала громкости будет колебаться, как будто что-то проигрывается.
При этом при подключении микрофона (в передний или задний порт) в той же Панели во вкладке Запись, хоть он и определяется системой и выбирается как Устройство по умолчанию, как громко не ори в микрофон шкала громкости остается неизменной.

Самое интересное, что даже если достать из системы новый м2, подключить обратно старые два ссд-шника и откатить биос на прежнюю версию, т.е. вернуть все как было, то проблема никуда не уходит!
Пробовал форматировать новый м2 и заново ставить на него систему, сбрасывать биос до заводских настроек, ничего не помогает.
Кстати в старой версии биос есть режим Motherboard Explorer, что то типа интерактивной карты матери, на которой отображается статус всех портов, в том числе и звуковых. Так вот при подключении колонок или наушников, мать их видит, т.е. говорит, что порт подключен. Это я к тому, что встроенная звуковая карта не совсем мертвая.
 

Junior

Супермодераторы
Команда форума
Регистрация
23 Фев 2012
Сообщения
8,905
Репутация
0
Баллы
38
Аудиоустройство по умолчанию точно звуковая карта, не монитор (звук через HDMI), а то вариантов бывает много ))
Встроенный в мвму у меня отключен.
 

Вложения

  • Снимок.JPG
    Снимок.JPG
    49.7 KB · Просмотры: 3

Зимний

New Member
Регистрация
25 Авг 2022
Сообщения
2
Репутация
0
Баллы
1
Аудиоустройство по умолчанию точно звуковая карта, не монитор (звук через HDMI), а то вариантов бывает много ))
Встроенный в мвму у меня отключен.
Я же говорю, Динамики выбираются как Устройство по умолчанию

Аннотация 2022-08-25 182500.png
 

stalker78yd

Ходют тут всякие
Регистрация
14 Июл 2014
Сообщения
1,804
Репутация
0
Баллы
38
Всё началось с того, что я решил добавить в свою систему новый SSD M.2. До этого у меня стояло два обычных SSD, один на 120 гб (на нем была система), другой на 500 гб. Когда я установил новый м2 в систему и включил ПК, все что выдавалось на экран это черное изображение (даже биос не мог прогрузиться). Проблема решилась обновлением прошивки биос на последнюю версию (мать, к слову говоря, MSI B450 TOMAHAWK).
После того, как я накатил на новый диск винду, выяснилось, что не работает звук. При подключении работающих колонок или наушников (в передний или задний порт, неважно) издается тихий статичный писк-гудение, сквозь который еле-еле прослышиваются отголоски проигрываемых звуков (устройства если что определяются системой).
Ручное обновление драйверов и т.д. не помогает.
В Панели управления звуком, во вкладке Воспроизведение, при подключении колонок или наушников появляется пункт Динамики и они автоматически выбираются как Устройство по умолчанию, и если что-нибудь воспроизвести, то шкала громкости будет колебаться, как будто что-то проигрывается.
При этом при подключении микрофона (в передний или задний порт) в той же Панели во вкладке Запись, хоть он и определяется системой и выбирается как Устройство по умолчанию, как громко не ори в микрофон шкала громкости остается неизменной.

Самое интересное, что даже если достать из системы новый м2, подключить обратно старые два ссд-шника и откатить биос на прежнюю версию, т.е. вернуть все как было, то проблема никуда не уходит!
Пробовал форматировать новый м2 и заново ставить на него систему, сбрасывать биос до заводских настроек, ничего не помогает.
Кстати в старой версии биос есть режим Motherboard Explorer, что то типа интерактивной карты матери, на которой отображается статус всех портов, в том числе и звуковых. Так вот при подключении колонок или наушников, мать их видит, т.е. говорит, что порт подключен. Это я к тому, что встроенная звуковая карта не совсем мертвая.
проблема известная, гуглиться легко, и даже на форуме мысиай она есть
лечение копеешное, но это если знать что лечить и уметь это делать
кстати, опять эти шарамыжники из мысиай, галимые термопрокдаки стали сувать, уже обос**лись же раз, с ними же, сколько матерей по гарантии, году этак в 15-ом, пришлось менять... шарамыжники.
 
  • Like
Реакции: zix
Сверху